当前位置:首页 >  问答

如何把指标公式改为选股公式

我来帮TA回答

如何将这三个指标公式改成通达信选股公式

动力线:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4);
CROSS(动力线,0.5);
===================
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
XG:CROSS(VAR1,8);
==========
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG:REF(K,1)<50&& CROSS(K,REF(K, 1));

如何把指标技术公式变成条件选股公式

指标公式同样可以用作选股,比如ma指标,KDJ、MACD 这些都是指标公式,但都可以作为选股公式,只是你在选股时,选择好某一指标后设置好条件即可。
比如:你用MA选股,那么你选择MA指标后,再设置条件,比如5日均线上穿10均线。设置好后确定就可选出全部5日均线上穿10日均线的股票

哪位高手帮忙把指标公式改为选股公式,多谢了!!!

VAR10:=IF(TROUGHBARS(3,16,1)=0
AND
HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND
REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND
REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND
REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND
REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND
REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND
REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND
REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND
REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
XG:买1>0
OR
买2>0;
该条件是根据公式中显示“买”的条件给出的选股公式,但需要说明的是该公式中的任何条件都不适合用在选股并由选股结果进行操作(该公式所有条件均建立在未来函数的基础上)个人观点!

怎样把通达信的指标公式改为条件选股公式,进行预警?

通达信的指标公式需要改为选股公式后在加入预警就行

请高手写一个通达信选股公式;股价为20个月以来的新低

C=LLV(L,20)#MONTH;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信 求一个公式能标注“最近”20日高点。谢谢各位老师了

高:=HHV(H,20);
最近高点:=高>REF(高,1);
DRAWTEXT(最近高点>0 AND CURRBARSCOUNT<=20,H+H*0.02,'高点')COLORRED;
DRAWNUMBER(最近高点>0 AND CURRBARSCOUNT<=20,H,高)COLORWHITE;