当前位置:首页 >  问答

短线起爆公式

我来帮TA回答

请老大们帮忙,把公式中当起爆点出现时就能预警的公式

N:=50;
M:=50;
H1:=EMA(DCLOSE,5);A1:=LLV(DCLOSE,5);
A2:=A1+1/CURRBARSCOUNT*N;
A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);
A4:=MA(A3,10);A5:=H1+1/CURRBARSCOUNT*M;
A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);
A7:=MA(A6,10);L1:=LLV(L,10);
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:CROSS(爆发点,20) OR CROSS(爆发点,18);

(公式含未来函数DCLOSE,请谨慎使用!)

通达信选股公式,下面公式中出现,起爆写成选股公式,谢谢

ma5:=ma(c,5);
ma10:=ma(c,10);
ma20:=ma(c,20);
zf:=(c-o)/o*100>4;
bias20:=(close-ma(close,5))/ma(close,5)*100*vol;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像可
(私)


公式。

如何编写通达信起爆线

起爆线选股公式
A:=BARSLASTCOUNT(C>O);
B:=BARSLASTCOUNT(C<O);
D:=BARSLAST(CROSS(C<O,0.5));
E1:=REF(A>=3 AND A<=6,D+1) AND HHV(B,D+1)<=3;
BIAS:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
起爆线:=4.8,COLORMAGENTA;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA250:=MA(C,250);
TJ1:=MAX(MA30,MAX(MA60,MA90))/MIN(MA30,MIN(MA60,MA90))<1.05;
TJ2:=C/REF(C,1)>1.05 AND BETWEEN(C/((MA30+MA60+MA90)/3),1.04,1.15);
TJ3:=MA250>REF(MA250,5) AND (MA30+MA60+MA90)/3>MA250;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
REF(E1,1) AND E1 AND CROSS(0.5,B) AND C>O AND TJ1 AND TJ2 AND TJ3 AND CROSS(BIAS,起爆线) AND REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3;

请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

{牛股起爆}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70;
********************************************************************
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
**********************************************************************************************
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

请高手老师把副图源码改成选股公式,要求选出出现黄箭头和底部刚出现黄色雷达坑的股票(2个公式)

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/ SMA(ABS(CLOSE-LC),4,1)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100;
VARD:=BARSCOUNT(CLOSE);
底部雷达:=(VARB< 20 && VARC< 25 && VARD> 50)*100;
VAR88:=MA(CLOSE,27);
VAR98:=(CLOSE-VAR88)/VAR88*100;
VARA8:=MA(VAR98,2);
VARB8:=BARSLAST(CROSS(-10,VARA8)=1);
VARD8:=VARA8<-10 && VARB8>3;
黄金坑:=IF(VARD8,VARA8,0);
XG:底部雷达OR黄金坑;

请高手破解一股票副图指标,谢谢

澄星股份这只股票,你看一下之就会发现,从今年以来明显领先大盘,一直有庄家在其中做箱体震荡。
1、目前是熊市的下半场,起码反弹尚未完全形成这种没有经过充分下跌的股票随时可能崩盘,死的很惨。
2、再就是你看一下,他在这个箱体反复震荡中,出现过多次涨停,每次涨停,快则第二天,慢则2-3天就见顶,然后猛的下杀。
3、此次涨停貌似是挖坑做底,但是风险也是很大的,如果要做短线跟进,要在8号开盘时观察成交量和成交明细,如果是早盘缩量微跌1-2个点,可以半仓进入。搞不好如果出现“国庆大行情”就是一波凶猛的上攻。
我也会关注他。但是一定要注意风险。这鸟股你看没有说涨停后连续爆发的。当然如果跟随大盘突破箱体顶部那就不得了了。
希望有帮助。